© 2015 by TechKie.Net

Best viewed with Internet Explorer (version 9 and above), Firefox, Chrome and Safari (7 and above).

 

Downgrade OSX El Capitan Java

November 19, 2015

 

Recently i upgraded my OSX to El Capitan from Yosemite and 1 of my software stopped working as it requires Java SE 6 to run. I did not have time to search for a solution and it took me just 1 hour to fix this. Follow the below steps to give it a try, it worked for me though.

 

Open Terminal from Finder or access through Utilities or if you already have a shortcut icon like me on my dashboard.

 

You will need to type in the following commands.

1) sudo rm -rf /Library/Internet/Plug-Ins/JavaAppletPlugin.plugin

2) sudo rm -rf /Library/PreferencePanes/JavaControlPanel.prefpane

 

You may check whether there is jdk by accessing the following directory.

1) cd /Library/Java/JavaVirtualMachines

2) ls (this is to list down the files and folders residing in it)

3) sudo rm -rf jdk1.8.0_25.jdk (or whatever version you have there).

 

Once done, go to the following Apple link and download the java version and install.

 

Voila, downgrade successful!

Please reload

  • Wix Facebook page
  • Wix Twitter page
  • Wix Google+ page
Follow Me
Featured Posts

Migrating to Canada from Singapore Part 2

August 23, 2018

1/7
Please reload

Recent Posts

November 6, 2017

Please reload

Archives
Tags
Please reload